Forum des Alfa Romeo Classiques et Vintages de France

Lieu de bonne humeur pour parler voitures anciennes. Qu'elles soient de Collection, de Compétition, de Sport, d'Exception ou Populaires.
 
AccueilAccueil  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 Installation pompe électrique avec relais.

Aller en bas 
Aller à la page : Précédent  1, 2, 3  Suivant
AuteurMessage
PS70
Alfiste
avatar

Nombre de messages : 4631
Age : 49
Localisation : Cabriès
Date d'inscription : 23/09/2011

MessageSujet: Re: Installation pompe électrique avec relais.   Dim 10 Juil - 14:56

Super, merci pour ce retour.

J'installerais ce type de relais sur le 2000. Sur ces voitures équipées d'une pompe électrique d'origine la pompe fonctionne dès que l'on met le contacte. Pas génial ...
Je vais aussi faire le changement sur mon Duetto.

Sur quoi as-tu fixé ta pompe, il semble que cet élément soit isolé ? scratch
Revenir en haut Aller en bas
giulietto
Alfiste
avatar

Nombre de messages : 613
Localisation : Tresserre (66)
Date d'inscription : 18/10/2005

MessageSujet: Re: Installation pompe électrique avec relais.   Sam 23 Juil - 8:10

Salut,

elle est posée sur des silenblocs de 4L...

Mais la connexion à la masse se faisait, je l'avais même bien poncée. Bizarre...

cX
Revenir en haut Aller en bas
http://www.vrc66.org
Joel A
Alfiste


Nombre de messages : 243
Age : 66
Localisation : cabries
Date d'inscription : 16/10/2014

MessageSujet: Re: Installation pompe électrique avec relais.   Jeu 28 Juil - 7:31

sur ma gilia spider j'ai un relais tachymetrique Hüco (allemand) qui coupe l'alimentation en dessous d'un seuil de régime moteur (je crois 800 t/mn) et une commande à 3 états:
off (ça fait antivol), marche conditionnée au relais (régime croisière) marche forcée (démarrage, essais , réglages à bas régime). Il faut quand même gérer un peu la chose, pour avoir la sécurité en croisière et ne pas avoir la pompe alimentée pendant des jours entiers, si on ne coupe pas la batterie

quant à la facilité de démarrage après un long temps à l'arrêt, dont j'ai longtemps usé, je modère mon enthousiasme, car il m'a été dit qu'il valait mieux faire tourner un peu le démarreur pour faire monter la pression d'huile

quant à l'installation de la pompe près du réservoir, je voudrais savoir quelles précautions il faut prendre quand on doit scier (ou cisailler?) le tuyau métallique qui sort du réservoir
Revenir en haut Aller en bas
giulietto
Alfiste
avatar

Nombre de messages : 613
Localisation : Tresserre (66)
Date d'inscription : 18/10/2005

MessageSujet: Re: Installation pompe électrique avec relais.   Jeu 28 Juil - 12:12

Salut.

Sur mon auto c'est une durite qui vient du réservoir donc pas de problème.

J'ai dû couper la conduite en métal qui part de l'arrière vers l'avant. Je l'ai débranchée des 2 côtés et j'ai mis un coup de soufflette dedans avant de couper avec une petite meuleuse "dremel".

cX
Revenir en haut Aller en bas
http://www.vrc66.org
duettoguy
Alfiste
avatar

Nombre de messages : 341
Localisation : Saumur
Date d'inscription : 22/08/2008

MessageSujet: Re: Installation pompe électrique avec relais.   Mer 30 Nov - 13:17

Bonjour à tous ,

Merci à Rémi pour ce post qui m'a décidé à faire la transformation .
La Giulia pète le feu , mais un détail m'a étonné  :
J'ai du dévisser la vis de ralenti de 1,25 tour pour retrouver un ralenti à 900 t/m , alors qu'il était à 1700 t/m après la pose de la pompe électrique .
A part de dire "que les  carbus sont mieux alimentés" je ne peux aller plus loin dans l'explication de ce symptôme scratch scratch

Des idées Question Question
Revenir en haut Aller en bas
bd
Alfiste
avatar

Nombre de messages : 3434
Age : 36
Localisation : hennebont
Date d'inscription : 26/07/2007

MessageSujet: Re: Installation pompe électrique avec relais.   Mer 30 Nov - 13:55

niveau d'essence plus élevé dans la cuve parce que tu as une pression plus élevée a la pompe et que le pointeau a plus de travail a faire pour se fermer ?
un niveau d'essence élevé enrichi naturellement le mélange d' ou l'augmentation de ton ralenti.

Revenir en haut Aller en bas
duettoguy
Alfiste
avatar

Nombre de messages : 341
Localisation : Saumur
Date d'inscription : 22/08/2008

MessageSujet: Re: Installation pompe électrique avec relais.   Mer 30 Nov - 18:19

Merci de ta réponse éclair Very Happy

Effectivement , c'est très possible . Cependant j'ai gardé le filtre régulateur d'origine dans le montage , qui devrait réguler la pression max , non ?
Ou alors ma pompe mécanique était fatiguée , et fonctionnait à trop basse pression , en dessous du seuil de régulation du filtre ?
Revenir en haut Aller en bas
pasto
Alfiste
avatar

Nombre de messages : 809
Age : 45
Localisation : Nice
Date d'inscription : 02/10/2007

MessageSujet: Re: Installation pompe électrique avec relais.   Jeu 1 Déc - 11:11

a vérifier aussi l'Etat des pointeaux; avec une mécanique fatiguée ils étaient moins sollicités; avec une électrique qui pète le feu, ils sont peut être mis à rude épreuve. Attention aussi à la pression d'essence qu'elle ne soit pas trop élevée
Revenir en haut Aller en bas
Barchetta087
Alfiste
avatar

Nombre de messages : 1569
Age : 51
Localisation : Mulhouse
Date d'inscription : 06/05/2008

MessageSujet: Re: Installation pompe électrique avec relais.   Jeu 1 Déc - 13:26

Un filtre régulateur qui a 40 ans ne régule plus grand chose Very Happy

Quant à la pression de refoulement des pompes à essence électriques, elle ne dépasse pas 300 mbar, ce qui est parfaitement acceptable pour des carburateur.

Mon Alfetta GTV2000 fonctionne parfaitement sans régulateur de pression, idem su ma Fulvia sur laquelle j'ai aussi supprimé le retour au réservoir
Revenir en haut Aller en bas
PS70
Alfiste
avatar

Nombre de messages : 4631
Age : 49
Localisation : Cabriès
Date d'inscription : 23/09/2011

MessageSujet: Re: Installation pompe électrique avec relais.   Sam 23 Sep - 15:58

Salut cX,

Si tu nous lis, pourrais-tu nous dire si tu es toujours satisfait de ton montage ?
En effet, Ctrop semble trouver que le relais ne s'actionne pas suffisamment longtemps (voir pas du tout) pour permettre aux cuves de se remplir. Voir le sujet ci-dessous.

http://alfa-romeo-classique.forumactif.com/t18591p25-question-pompe-electrique

Une bonne idée pour avoir ce relais qui se coupe lorsque le moteur ne tourne pas, serait de monter en plus un inter (ou bouton) poussoir pour actionner directement le relais à la mise sous contact.
Revenir en haut Aller en bas
bruno17
Alfiste
avatar

Nombre de messages : 310
Age : 50
Localisation : charente maritime
Date d'inscription : 08/03/2016

MessageSujet: Re: Installation pompe électrique avec relais.   Dim 24 Sep - 18:59

pour avoir une pompe qui tourne quelques secondes à la mise sous tension  Very Happy
il faut mettre ce relais à 4 bornes de branchement

avec ce branchement


et non celui de mecatechnic qui a 5 bornes et qui est prévu pour des injection k-jetronic

je me répète, Confused  mais j'avais ce montage sur mon précédent fiat x1/9 avec deux weber dncf et une petite pompe pierburg
Revenir en haut Aller en bas
http://brunox19.skyrock.com/?connect=1
bruno17
Alfiste
avatar

Nombre de messages : 310
Age : 50
Localisation : charente maritime
Date d'inscription : 08/03/2016

MessageSujet: Re: Installation pompe électrique avec relais.   Dim 24 Sep - 19:18

voici la pompe que j'utilise actuellement dans l'alfa ,en remplacement d'une facet que je trouvais trop bruyante ( même monté sur silentbloc), monté au dessus du réservoir dans le coffre  oui oui au dessus ( comme l'était la facet ) Laughing

marque huco référence 13 3000




Revenir en haut Aller en bas
http://brunox19.skyrock.com/?connect=1
giulietto
Alfiste
avatar

Nombre de messages : 613
Localisation : Tresserre (66)
Date d'inscription : 18/10/2005

MessageSujet: Re: Installation pompe électrique avec relais.   Dim 24 Sep - 22:46

PS70 a écrit:
Salut cX,

Si tu nous lis, pourrais-tu nous dire si tu es toujours satisfait de ton montage ?
En effet, Ctrop semble trouver que le relais ne s'actionne pas suffisamment longtemps (voir pas du tout) pour permettre aux cuves de se remplir. Voir le sujet ci-dessous.

http://alfa-romeo-classique.forumactif.com/t18591p25-question-pompe-electrique

Une bonne idée pour avoir ce relais qui se coupe lorsque le moteur ne tourne pas, serait de monter en plus un inter (ou bouton) poussoir pour actionner directement le relais à la mise sous contact.

Salut,

effectivement, les 2 secondes à l'amorçage ne suffisent pas pour remplir les cuves. Je remets le contact 2 ou 3 fois.
Après, le seul pb a été cette fichue masse, mais résolu en tirant un moins direct de la batterie.

cX
Revenir en haut Aller en bas
http://www.vrc66.org
bruno17
Alfiste
avatar

Nombre de messages : 310
Age : 50
Localisation : charente maritime
Date d'inscription : 08/03/2016

MessageSujet: Re: Installation pompe électrique avec relais.   Ven 6 Oct - 19:25

et une nouvelle doc sur les pompes HÜCO
avec les précisions sur celle qui fonctionnent en pression et doivent donc être monté prés du réservoir voir au dessus dans mon cas
et celle à aspiration qui se montent dans le compartiment moteur



je les commande par mon boulot chez bresch dans le 06 mais il faut un compte pro


Revenir en haut Aller en bas
http://brunox19.skyrock.com/?connect=1
alfa1750
Alfiste
avatar

Nombre de messages : 347
Localisation : Toulouse
Date d'inscription : 10/07/2013

MessageSujet: Re: Installation pompe électrique avec relais.   Dim 8 Juil - 16:09

Salut Rémi,
je suis en train de monter une pompe éléctrique et j'aurais besoin d'un renseignement :
Je précise que je suis nul de chez nul en électricité ....merci de ton indulgence
dans ton post tu conseilles de récupérer le fil vert venant du neiman sur la bobine pour le mettre sur le relais, mais comment
réalimentes tu la bobine ?
Autre question : à combien mini peut-on installer la pompe du tube d'échappement ? (au besoin en l'isolant)
Merci d'avance
Alain
Revenir en haut Aller en bas
PS70
Alfiste
avatar

Nombre de messages : 4631
Age : 49
Localisation : Cabriès
Date d'inscription : 23/09/2011

MessageSujet: Re: Installation pompe électrique avec relais.   Lun 9 Juil - 18:03

Salut Alain,

alfa1750 a écrit:
dans ton post tu conseilles de récupérer le fil vert venant du neiman sur la bobine pour le mettre sur le relais, mais comment
réalimentes tu la bobine ?

Avec ça :

https://www.classicautoelec.com/fr/adaptateurs/868-cosse-%C3%A0-sertir-mixte.html

Tu serties un fil sur cette cosse avec, à l'autre bout, une cosse femelle classique que tu branches sur la bobine. Tu branches cette cosse double sur le relais et tu branches le fil vert de la bobine sur le bout male de cette cosse.

Clair ?

Pour ta pompe à essence, difficile de te répondre. Où envisages-tu de la mettre ?
Revenir en haut Aller en bas
alfa1750
Alfiste
avatar

Nombre de messages : 347
Localisation : Toulouse
Date d'inscription : 10/07/2013

MessageSujet: Re: Installation pompe électrique avec relais.   Mar 10 Juil - 6:13

Salut PS70
J'avais anticipé ta réponse en réflechissant un peu, mais j'ai mis la cosse mixte sur la bobine et l'autre bout sur le relais.
Mais la pompe fonctionne en continu dès que je mets le contact? J'ai respecté (je pense) le montage préconisé par Rémi.
Par ailleurs j'envisageais de fixer la pompe sur le silent bloc du tube final d'échappement avec une patte pour l'en éloigner,
de façon a ne pas couper le tube d'essence et être au plus bas, mais en définitive je l'ai mis sur la cloison comme sur le post du sommaire, en coupant le tube d'essence.
Merci
Alain
Revenir en haut Aller en bas
JPBZH
Alfiste
avatar

Nombre de messages : 705
Localisation : Oise et Bretagne
Date d'inscription : 13/03/2008

MessageSujet: Re: Installation pompe électrique avec relais.   Mar 10 Juil - 7:23

Bonjour,

Moi je ne prendrai pas le risque de monter la pompe sur la fixation du pot.
Moi j'utilise une pompe HUCO positionnée dans le coffre au dessus du réservoir montée sur silent blocs et raccordée en ligne
du tuyau qui relie le tube rigide à la jauge du réservoir.
Pour info, j'ai eu un souci avec les embouts orientables fissurés qui prenaient l'air. Elle mettait beaucoup de temps à finir l'amorçage.
Je les ai réparés par de l'autocollant alu et ça ne bouge plus.
Le fait de l'avoir dans le coffre est plus sécurisante en cas de problème pour intervenir.
J.P
Revenir en haut Aller en bas
remilucciu
Alfiste
avatar

Nombre de messages : 1994
Age : 31
Localisation : lecci, corse
Date d'inscription : 08/07/2014

MessageSujet: Re: Installation pompe électrique avec relais.   Mar 10 Juil - 14:06

Citation :
Salut Rémi,
je suis en train de monter une pompe éléctrique et j'aurais besoin d'un renseignement :
Je précise que je suis nul de chez nul en électricité ....merci de ton indulgence
dans ton post tu conseilles de récupérer le fil vert venant du neiman sur la bobine pour le mettre sur le relais, mais comment
réalimentes tu la bobine ?
Autre question : à combien mini peut-on installer la pompe du tube d'échappement ? (au besoin en l'isolant)
Merci d'avance
Alain

Salut,

Désolé de ma réponse tardive, c'est normale que la pompe soit en route dès que tu met le contact .. et  il vaut mieux qu'elle le reste si tu veux avancé .. Laughing

Citation :
je l'ai mis sur la cloison comme sur le post du sommaire, en coupant le tube d'essence.

thumleft  c'est là qu'elle doit être, surtout quand tu met une pompe de type FACET comme celle d'origine sur les GTAM etc ..


d'ailleurs petite remarque ta pompe dépasse t'elle si c'est le cas tu as un bertone "deuxième série" post 71 sinon première série .. petite différence entre les deux séries ..  Wink

tu nous dira si elle fait du bruit .. car je trouve certaines FACET font beaucoup de bruit ..

a+
Revenir en haut Aller en bas
JPBZH
Alfiste
avatar

Nombre de messages : 705
Localisation : Oise et Bretagne
Date d'inscription : 13/03/2008

MessageSujet: Re: Installation pompe électrique avec relais.   Mar 10 Juil - 17:04

Petite vue de mon installation
Revenir en haut Aller en bas
alfa1750
Alfiste
avatar

Nombre de messages : 347
Localisation : Toulouse
Date d'inscription : 10/07/2013

MessageSujet: Re: Installation pompe électrique avec relais.   Mer 11 Juil - 6:40

Salut Rémi,
Mon 1750 est un 1ère série (69) et j'ai une pierburg, qui est montée à l'horizontale donc pas de pb de dépassement.
Par contre je la trouve bruyante comparée à celle que j'ai sur une Morris cooper (69 aussi) qui "cliquète" 5 à 6 secondes
et que l'on entend plus après.
Alain
Alain
Revenir en haut Aller en bas
JPBZH
Alfiste
avatar

Nombre de messages : 705
Localisation : Oise et Bretagne
Date d'inscription : 13/03/2008

MessageSujet: Re: Installation pompe électrique avec relais.   Mer 11 Juil - 6:58

La HUCO, idem cliquetis 10 à 15 s après immobilisation d'un mois et après on ne l'entends pas.
Sur la photo on voit l'autocollant alu sur le raccord orientable criqué, réparation faite il y
près de 10 ans.
Revenir en haut Aller en bas
fred-964
Alfiste


Nombre de messages : 904
Localisation : coulommiers
Date d'inscription : 20/04/2015

MessageSujet: Re: Installation pompe électrique avec relais.   Sam 14 Juil - 20:25

Je lis avec attention ce post
Car il faut que je commande une pompe pour ma 1750.

La huco me plaît bien , notamment pour un montage au dessus du réservoir .

C est bien la 13 3000 qu’il faut ?

Merci
Revenir en haut Aller en bas
brindazur
Alfiste
avatar

Nombre de messages : 1656
Age : 109
Localisation : 34. Il y a le ciel le soleil et la mer
Date d'inscription : 14/09/2008

MessageSujet: Re: Installation pompe électrique avec relais.   Sam 14 Juil - 22:04

J'ai installé les pompes dans le coffre depuis plusieurs années et n'ai jamais eu de problème d'amorçage. Sauf: attention de ne pas laisser le contact pendant des heures. Il m'est arrivé de rouler et après une vingtaine de Km voiture en rideau !! Plus il faisait chaud et plus la distance diminuait avant de tomber en panne à nouveau. Après 1 à 2 h d'arret le moteur redémarrait comme si de rien n'était, pour caler à nouveau après quelques Km. Tout vérifié, bobine, condensateur, distri allumage etc... sauf l'arrivée d'essence.  Jusqu'au moment où, la tête dans la malle AR je me suis aperçu que la pompe n'émettait plus le bruit caractéristique de l'électro aimant. Explication: j'avais laissé la voiture chez le mécano du coin pour une bricole et je me suis souvenu qu'en retournant la chercher il avait oublié de tourner la clé. Le contact était resté pendant 2-3 heures. résultat: à froid la pompe fonctionnait normalement mais une fois chaude elle s’arrêtait.

Deux pompes qui peuvent fonctionner en alternance grâce à un inverseur 3 positions: P1 ou P2 ou aucune. Un coupe circuit à choc des pompes et un disjoncteur à réarmement. Le tout planqué sur la joue d'aile sous le tableau de bord.





Revenir en haut Aller en bas
PS70
Alfiste
avatar

Nombre de messages : 4631
Age : 49
Localisation : Cabriès
Date d'inscription : 23/09/2011

MessageSujet: Re: Installation pompe électrique avec relais.   Dim 15 Juil - 7:15

Bonjour Alain,

Il a l'air très bien ton montage.

Par contre, je ne vois pas comment tu l'as fixée. Est-elle montée sur silent bloc ? Si ce n'est pas le cas, ça peut expliquer le bruit important.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Installation pompe électrique avec relais.   

Revenir en haut Aller en bas
 
Installation pompe électrique avec relais.
Revenir en haut 
Page 2 sur 3Aller à la page : Précédent  1, 2, 3  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum des Alfa Romeo Classiques et Vintages de France :: Discussions du fond de l'atelier et vos restaurations-
Sauter vers: