Forum des Alfa Romeo Classiques et Vintages de France

Lieu de bonne humeur pour parler voitures anciennes. Qu'elles soient de Collection, de Compétition, de Sport, d'Exception ou Populaires.
 
AccueilAccueil  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 question pompe electrique

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
ctrop
Alfiste


Nombre de messages : 636
Age : 53
Localisation : lyon
Date d'inscription : 24/11/2008

MessageSujet: question pompe electrique   Dim 17 Sep - 11:58

Bonjour ,je viens de placer sur le coupe 1750 une pompe électrique mais dois-je garder le filtre sous cloche a l'avant ou mette un autre filtre  scratch
Wink
Revenir en haut Aller en bas
PS70
Alfiste
avatar

Nombre de messages : 4052
Age : 48
Localisation : Cabriès
Date d'inscription : 23/09/2011

MessageSujet: Re: question pompe electrique   Dim 17 Sep - 12:42

Tu parles du filtre King (ou Fispa).
Tu dois le laisser.
Revenir en haut Aller en bas
ctrop
Alfiste


Nombre de messages : 636
Age : 53
Localisation : lyon
Date d'inscription : 24/11/2008

MessageSujet: Re: question pompe electrique   Dim 17 Sep - 12:44

Bonjour PS70 le filtre qui est dans la petite cloche en verre Wink
Revenir en haut Aller en bas
PS70
Alfiste
avatar

Nombre de messages : 4052
Age : 48
Localisation : Cabriès
Date d'inscription : 23/09/2011

MessageSujet: Re: question pompe electrique   Dim 17 Sep - 12:46

Oui, le filtre King (ou Fispa), c'est écrit dessus.

Tu dois le laisser. Wink
Revenir en haut Aller en bas
ctrop
Alfiste


Nombre de messages : 636
Age : 53
Localisation : lyon
Date d'inscription : 24/11/2008

MessageSujet: Re: question pompe electrique   Dim 17 Sep - 13:00

Bon ben tout est en place(pompe ,relais  et ça marche plus Exclamation  avec la mécanique au quart de tour :diabolo:
Revenir en haut Aller en bas
PS70
Alfiste
avatar

Nombre de messages : 4052
Age : 48
Localisation : Cabriès
Date d'inscription : 23/09/2011

MessageSujet: Re: question pompe electrique   Dim 17 Sep - 13:11

Ta pompe, elle tourne ?

Tu n'as pas inversé l'entrée de la pompe avec la sortie ?

Comment as-tu condamné la pompe mécanique ?
Revenir en haut Aller en bas
ctrop
Alfiste


Nombre de messages : 636
Age : 53
Localisation : lyon
Date d'inscription : 24/11/2008

MessageSujet: Re: question pompe electrique   Dim 17 Sep - 13:21

Re ,la pompe je l'entends après avoir actionné le démarreur, pour le montage :arrivée du réservoir coté embout simple de la pompe et sortie (vers filtre) là ou il y a les contacts(coté en plastique sur la pompe), pour la condamnation de la mécanique j'ai placé la durite entre entrée et sortie .j'ai l'impression que l'essence n'arrive plus ,la pompe ??? Wink
Revenir en haut Aller en bas
sprint750
Alfiste
avatar

Nombre de messages : 1592
Age : 48
Localisation : Lyon, Roanne
Date d'inscription : 11/02/2007

MessageSujet: Re: question pompe electrique   Dim 17 Sep - 13:49

ctrop a écrit:
Re ,la pompe je l'entends après avoir actionné le démarreur, pour le montage :arrivée du réservoir coté embout simple de la pompe  et sortie (vers filtre) là ou il y a les contacts(coté en plastique sur la pompe), pour la condamnation de la mécanique j'ai placé la durite entre entrée et sortie .j'ai l'impression que l'essence n'arrive plus ,la pompe ??? Wink

Salut Philippe,

Type et marque de ta pompe ?
Parce que là, ca nous aide pas trop ...

Amicalement
Sébastien
Revenir en haut Aller en bas
ctrop
Alfiste


Nombre de messages : 636
Age : 53
Localisation : lyon
Date d'inscription : 24/11/2008

MessageSujet: Re: question pompe electrique   Dim 17 Sep - 14:02

Salut Sébastien ,la pompe marque" GEPCO" après vérification la pompe tourne mais pas d'essence qui arrive au filtre(j'ai défait la durite) ai je la bonne pompe? (aspire/pousse)  scratch j'en ai une autre PIELBURG mais un coté l'enmanchement tuyau est plus gros que l'autre :!:je crois que j'ai pas la bonne pompe  Boulet   Wink
Revenir en haut Aller en bas
ctrop
Alfiste


Nombre de messages : 636
Age : 53
Localisation : lyon
Date d'inscription : 24/11/2008

MessageSujet: Re: question pompe electrique   Dim 17 Sep - 14:21

Je crois que j'ai pas la bonne pompe Exclamation faut une qui aspire  Question j'ai bon scratch  lol!
Revenir en haut Aller en bas
PS70
Alfiste
avatar

Nombre de messages : 4052
Age : 48
Localisation : Cabriès
Date d'inscription : 23/09/2011

MessageSujet: Re: question pompe electrique   Dim 17 Sep - 15:14

A quel endroit de la caisse as-tu monté ta pompe ?

Es-tu certain que tu as bien branchée cette dernière ? Tu n'aurais pas interverti l'entrée et la sortie ?
Revenir en haut Aller en bas
AlfaThailande
Alfiste
avatar

Nombre de messages : 54
Age : 67
Localisation : Nord THAILANDE - Sud BELGIQUE
Date d'inscription : 04/08/2005

MessageSujet: Re: question pompe electrique   Dim 17 Sep - 17:57

ctrop a écrit:
je viens de placer sur le coupe 1750 une pompe électrique

Une pompe électrique sur un bialbero! Bizarre..., je me dis bizarre...
Les pompes mécaniques me posent nettement moins de problèmes que les pompes électriques. Le choix de chacun a déjà fait l'objet de nombreuses discussions.

ctrop a écrit:
tout est en place(pompe ,relais  et ça marche plus Exclamation

Puisque le choix de l'alimentation par pompe électrique a été fait, il faut bien assumer et procéder avec méthode pour s'assurer du bon fonctionnement de la pompe ainsi que du bon écoulement entre réservoir et carburateur.

1) tester le débit de la pompe en aspirant d'un bidon pour remplir un autre. Outre la vérification d'un flux suffisant, ceci permet de repérer entrée et sortie (lorsqu'on ne trouve ni flèche gravée sur la pompe ni marquage IN et OUT)
2) brancher l'aspiration de la pompe sur le réservoir du véhicule et tester le bon écoulement du réservoir vers un bidon.
Parfaire le test en soulevant le bidon récepteur à hauteur, au moins, des carburateurs.
Compléter le test en faisant passer le remplissage via le filtre du bidon toujours maintenu en hauteur.
3) raccorder définitivement la pompe aux carburateurs et aspirer l'essence d'un bidon pour faire tourner le moteur.
4) raccorder définitivement l'aspiration au réservoir du véhicule et mettre le moteur en marche.

Les pompes sont dotées de raccordements pour tuyau souple soit 6mm soit 8mm.
L'utilisation d'un filtre avec embouts à 2 étages peut se révéler bien pratique.

Ici, il est appelé filtre Peugeot (prononcez  Peu-iot).

Bonne soirée.  René
Revenir en haut Aller en bas
ctrop
Alfiste


Nombre de messages : 636
Age : 53
Localisation : lyon
Date d'inscription : 24/11/2008

MessageSujet: Re: question pompe electrique   Dim 17 Sep - 18:11

Bonsoir alfathailande ,merci pour la marche à suivre ,dès demain je fais les tests...


Bonne soirée en Thailande sunny
Wink
Revenir en haut Aller en bas
PS70
Alfiste
avatar

Nombre de messages : 4052
Age : 48
Localisation : Cabriès
Date d'inscription : 23/09/2011

MessageSujet: Re: question pompe electrique   Dim 17 Sep - 18:26

Pour ma part, je repose mes 2 questions :

A quel endroit de la caisse as-tu monté ta pompe ?

Es-tu certain que tu as bien branchée cette dernière ? Tu n'aurais pas interverti l'entrée et la sortie ?
Revenir en haut Aller en bas
ctrop
Alfiste


Nombre de messages : 636
Age : 53
Localisation : lyon
Date d'inscription : 24/11/2008

MessageSujet: Re: question pompe electrique   Dim 17 Sep - 19:50

Bonsoir PS70 la pompe est montée dans le prolongement du tuyau "blindé" derrière le coffre coté roue de secours à cet endroit il y a un plan(on le voit en ouvrant le coffre çà fait un escalier ) ,après pour l'entrée et la sortie faut que je fasse un test dans l'autre sens ,je n'aurai qu'a intervertir les durites...demain soir

Wink
philippe
Revenir en haut Aller en bas
PS70
Alfiste
avatar

Nombre de messages : 4052
Age : 48
Localisation : Cabriès
Date d'inscription : 23/09/2011

MessageSujet: Re: question pompe electrique   Lun 18 Sep - 4:55

De ce que je comprends de ton modèle de pompe, elle est placée au bon endroit.
Cela devrait fonctionner.

Donc soit elle est défectueuse, soit tu l'as montée à l'envers.

A+
Revenir en haut Aller en bas
phiphi156
Alfiste
avatar

Nombre de messages : 446
Localisation : savoie
Date d'inscription : 03/02/2016

MessageSujet: Re: question pompe electrique   Lun 18 Sep - 5:41

attention si la pompe est montée au dessus du niveau du réservoir elle ne s'amorcera pas toute seul , a voir aussi le parcours de la durite d'alimentation avant la pompe il ne faut pas qu'elle remonte !
c'est pour cette raison qu'il y a des pompes de gavage sur les spiders car les sorties de carburant se font sur le dessus du réservoir .
Revenir en haut Aller en bas
ctrop
Alfiste


Nombre de messages : 636
Age : 53
Localisation : lyon
Date d'inscription : 24/11/2008

MessageSujet: Re: question pompe electrique   Lun 18 Sep - 6:30

Bonjour ,je pense que phiphi156 a raison ,ma pompe est trop haute Exclamation je vais la placer comme indiqué sur le forum en bas vers le régulateur ,début des travaux ce soir si tout va bien,je vous donnerai ensuite le résultat ,bonne journée et merci Wink
Revenir en haut Aller en bas
A2F 83
Alfiste
avatar

Nombre de messages : 3752
Localisation : Aix -en-Provence San Daniele del Friuli
Date d'inscription : 24/06/2009

MessageSujet: Re: question pompe electrique   Lun 18 Sep - 7:02

Bonjour,

Une pompe électrique se place sous le réservoir, au plus près de ce dernier , afin d'être toujours en charge. Ne pas oublier les silent bloc qui vont avec , car elle est sensible aux vibrations .
Il faut aussi respecter l'entrée et la sortie car , comme toutes les pompes , il y a un sens d'arrivée du fluide .

D'où vient le signal d'excitation de la bobine du relais ? Si c'est à partir de la clé de contact, il faut vérifier qu'il soit permanent à la mise sous tension , pas sur la commande du démarreur .

Bonne journée

Alain.
Revenir en haut Aller en bas
ctrop
Alfiste


Nombre de messages : 636
Age : 53
Localisation : lyon
Date d'inscription : 24/11/2008

MessageSujet: Re: question pompe electrique   Mar 19 Sep - 17:42

Bonsoir ,après changement de l'emplacement de la pompe (plus bas) çà marche pas Shit j'ai aussi changé départ/arrivée au cas ou,verdict quedal  Exclamation la pompe tourne mais pas d'essence qui arrive au filtre What the fuck ?!? (pour A2F 83 le relais est branché ainsi :1 fil+ batterie, sur la bobine1 fil + et 1 fil-,un fil de masse, et1 fil + qui va à la pompe,tout çà aux bonnes bornes du relais...jsuis pas bon en elec     :diabolo:  )au final je suis persuadé que c'est  la pompe qui est pas adaptée( aspirante /poussante,)je pense qu'il me faut une aspirante Question demain je prends conseil auprès des   revendeurs Wink à plus
Revenir en haut Aller en bas
ctrop
Alfiste


Nombre de messages : 636
Age : 53
Localisation : lyon
Date d'inscription : 24/11/2008

MessageSujet: Re: question pompe electrique   Mar 19 Sep - 18:46

Re à moins que je sois trop bas dans le réservoir et que du coup   je n'arrive pas à amorcer la pompe ,c'est possible Question scratch Wink
Revenir en haut Aller en bas
A2F 83
Alfiste
avatar

Nombre de messages : 3752
Localisation : Aix -en-Provence San Daniele del Friuli
Date d'inscription : 24/06/2009

MessageSujet: Re: question pompe electrique   Mer 20 Sep - 8:05

Bonjour,

Toutes les pompes sont: aspirantes d'un coté et, refoulent de l'autre.
Si il y a du carburant à l'entrée , il devrait y en avoir à la sortie .

Avant de la mettre en place , tu t'es bien assuré qu'aucun des deux orifices ( entrée / sortie ) n'était obstrué . Ils sont parfois protégés par des inserts en plastique .
Si la pompe est plus basse que le fond du réservoir, dès les premières rotations , elle est amorcée et sa durit d'aspiration reste toujours en charge .

Il est possible qu'elle soit défectueuse, pour le savoir, il suffit de la déposer et de l'essayer sur l'établi . Avec deux câbles et des pinces , un bidon et deux morceaux de durit , cela suffit pour se faire une idée précise de son état .

Bonne journée

Alain.
Revenir en haut Aller en bas
AlfaThailande
Alfiste
avatar

Nombre de messages : 54
Age : 67
Localisation : Nord THAILANDE - Sud BELGIQUE
Date d'inscription : 04/08/2005

MessageSujet: Re: question pompe electrique   Mer 20 Sep - 8:19

phiphi156 a écrit:
attention si la pompe est montée au dessus du niveau du réservoir elle ne s'amorcera pas toute seul , a voir aussi le parcours de la durite d'alimentation avant la pompe il ne faut pas qu'elle remonte !

C’était mon avis également jusqu’à ce que, suite à cette discussion, je me rende compte que 6 voitures de ma ‘collection’ sont équipées de pompes électriques dont le montage n'a tenu aucun compte des principes de bon fonctionnement … et pourtant les moteurs démarrent et tournent sans problème malgré des mécaniques pas fraîches.

Je viens d'effectuer un test avec un tuyau d'aspiration long de 3,5 mètres (en diamètre 8 mm soit mieux que les tuyauteries entre moteur et réservoir)

Premier essai. Photo de gauche, bidon sur le sol, la pompe est 90cm plus haute que le niveau d'essence. Aucun liquide dans le tuyau d'aspiration, la pompe aspire seule après 10 secondes et débite très bien.
Deuxième essai, la pompe qui a travaillé à peine 20 secondes a chauffé mais pas exagérément et ne s'amorce plus à cette hauteur.

Troisième essai. Photo du centre, le bidon est surélevé ce qui donne une différence de 70cm entre pompe et niveau supérieur du liquide. La pompe à chaud ou a froid s'amorce seule et débite fort. Le test a été répété avec succès une dizaine de fois en veillant à vider le tuyau d'aspiration à chaque fois afin de tester l'auto-amorçage.



Photo de droite, alimentée par une batterie de mobylette 12V 2.8A, la pompe est de fabrication chinoise
pompe Aliexpress 8€

N'ayant pas d'autre pompe sous la main, le test n'a pas été diversifié.

Sur la photo groupée ci-dessous ont peut distinguer les pompes montées loin du réservoir et bien accessibles car montées en hauteur dans le compartiment moteur et qui fonctionnent sur:
SAAB à moteur boxer Subaru  -  LANCIA Berlina  -  RENAULT 4L  -  RILEY 2,5L 1950  -   DATSUN pick-up  -  ALFA V6 à carburateurs.



La LANCIA et la 4L vont retrouver une pompe mécanique à la première occasion.
Pour le V6 Alfa ainsi que les anglaises et japonaises, il n'y a pas d'autre choix possible que la pompe électrique.

Après avoir démontré que les pompes électriques peuvent fonctionner mieux que l'on peut espérer, j'ajoute que j'ai connu récemment pas mal de problèmes avec ces pompes électriques. Cette année, j'ai dû en remplacer quatre dont deux Made in Japan neuves à 50€ pièce.

J'ajoute que avant de mettre une pompe en cause, il faut s'assurer de l'état de la tuyauterie, du filtre et de l'orifice d'aspiration du réservoir. Saleté dans le circuit ou écrasement de la conduite ne vont pas faciliter le travail d'une pompe électrique qui risque de déclarer forfait.

Partisan de la simplicité et de l'accessibilité, je n'ai pas trouvé aucune raison de se passer de la pompe mécanique comme à l'origine.
S'il s'agit de faciliter le démarrage après une longue immobilisation, la médecine vétérinaire m'a offert cette seringue emmanchée d'un tuyau souple qui, faisant office d'entonnoir, me permet de gaver les carburateurs à qui la pompe n'a pas encore envoyé leur ration d'essence.



Bonne journée à tous.
Revenir en haut Aller en bas
ctrop
Alfiste


Nombre de messages : 636
Age : 53
Localisation : lyon
Date d'inscription : 24/11/2008

MessageSujet: Re: question pompe electrique   Mer 20 Sep - 10:36

Bonjour ,avec la pompe mécanique çà fonctionnait,avec la pompe électrique  Evil or Very Mad i.Au départ je l'avais placé,je pense, trop haute ,j'ai rectifié pour la placer comme indiqué sur le forum( discussions du fond de l'atelier ,questions 105)j'ai bien enlevé les bouchons de protections à l'entrée et sortie de pompe reste maintenant plus qu'à la tester comme le suggère Alfa Thailande .je vais finir par trouver Exclamation je vous dirais d'où vient le binz  Mr. Green
Wink
Revenir en haut Aller en bas
brindazur
Alfiste
avatar

Nombre de messages : 1584
Age : 108
Localisation : 34. Il y a le ciel le soleil et la mer
Date d'inscription : 14/09/2008

MessageSujet: Re: question pompe electrique   Mer 20 Sep - 12:46

Pas de problème avec ce montage.




Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: question pompe electrique   

Revenir en haut Aller en bas
 
question pompe electrique
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant
 Sujets similaires
-
» Pompe electrique
» Question VR6 pompe a eau electrique ?
» plus de gazoil au injecteur pompe injection electrique
» Question : pompe a gaz électrique
» une petite question pompe a eau?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum des Alfa Romeo Classiques et Vintages de France :: Discussions du fond de l'atelier et vos restaurations-
Sauter vers: