Forum des Alfa Romeo Classiques et Vintages de France
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Forum des Alfa Romeo Classiques et Vintages de France

Lieu de bonne humeur pour parler voitures anciennes. Qu'elles soient de Collection, de Compétition, de Sport, d'Exception ou Populaires.
 
AccueilAccueil  S'enregistrerS'enregistrer  Connexion  

 

 Branchement moteur essuie-glace 2 vitesses 4 fils

Aller en bas 
AuteurMessage
Jean-Jacques Dupuis
Alfiste


Nombre de messages : 4
Localisation : Ile-de-France
Date d'inscription : 23/10/2018

Branchement moteur essuie-glace 2 vitesses 4 fils Empty
MessageSujet: Branchement moteur essuie-glace 2 vitesses 4 fils   Branchement moteur essuie-glace 2 vitesses 4 fils EmptyMar 13 Nov - 16:08

Devant remplacer mon moteur d'essuie-glace sur une Giulia Super 1600 de 1972, j'ai commandé le modèle deux vitesses. Le connecteur comporte quatre fils. Jusque-là, rien d'anormal.
Problème, sur mon auto, il y avait un moteur ne comportant manifestement qu'une vitesse et trois fils sortant du moteur, avec en prime, des couleurs ne correspondant pas à grand-chose.
Comment brancher ce moteur sachant que j'ai bien le bouton permettant d'enclencher les deux vitesses, que la pompe à pied a été remplacée par un lave-glace électrique (je me fiche un peu de faire fonctionner les essuie-glaces en même temps, mais bon si c'est faisable, je le ferai bien évidemment) ?
Branchement moteur essuie-glace 2 vitesses 4 fils Img_8110
Branchement moteur essuie-glace 2 vitesses 4 fils Img_8111
Merci de vos précieux conseils !!!!
Revenir en haut Aller en bas
Bidu35
Alfiste
Bidu35

Nombre de messages : 247
Age : 53
Localisation : Rennes
Date d'inscription : 11/05/2009

Branchement moteur essuie-glace 2 vitesses 4 fils Empty
MessageSujet: Re: Branchement moteur essuie-glace 2 vitesses 4 fils   Branchement moteur essuie-glace 2 vitesses 4 fils EmptyMer 14 Nov - 8:28

Bonjour,

Une habitude que j'ai prise avant de poster une question est de m'assurer qu'elle n'a pas déjà été traitée auparavant...

As-tu essayé une simple recherche avec "essui glace" ?
Si oui, tu as dû tomber sur ce post très complet : cliquer ici
Qui normalement devrait t'aider à résoudre tes problèmes.

Bon courage donc et dis-nous si c'est résolu...
Bruno
Revenir en haut Aller en bas
Jean-Jacques Dupuis
Alfiste


Nombre de messages : 4
Localisation : Ile-de-France
Date d'inscription : 23/10/2018

Branchement moteur essuie-glace 2 vitesses 4 fils Empty
MessageSujet: Re: Branchement moteur essuie-glace 2 vitesses 4 fils   Branchement moteur essuie-glace 2 vitesses 4 fils EmptyMer 14 Nov - 9:16

Bien sûr que j'ai fouillé le forum et trouvé notamment ce post. Mais il n'a pas répondu à mon interrogation. Mon souci vient du fait que j'ai quatre sorties sur le moteur et trois venant du faisceau. J'ai fini par identifier trois des fils : bleu/noir (+ permanent), bleu (vitesse lente ou rapide au choix), gris (vitesse lente ou rapide au choix), mais le blanc à quoi sert-il ? Est-ce une masse pour le retour position parking ?... Quant au faisceau, ben j'en sais rien et d'après ce que j'ai lu à droite et à gauche, il y a des couleurs différentes d'un modèle à l'autre. Je vais donc devoir tester tout ça et revoir les branchements jusqu'à l'interrupteur. Je vous tiens au jus si j'aboutis et je ferai alors un schéma, ce sera plus simple pour tout le monde parce que je ne dois pas être le seul dans ce cas...
Revenir en haut Aller en bas
bd
Alfiste
bd

Nombre de messages : 3586
Age : 38
Localisation : hennebont
Date d'inscription : 26/07/2007

Branchement moteur essuie-glace 2 vitesses 4 fils Empty
MessageSujet: Re: Branchement moteur essuie-glace 2 vitesses 4 fils   Branchement moteur essuie-glace 2 vitesses 4 fils EmptyMer 14 Nov - 14:13

je peux t'orienter sur ce sujet
http://alfa-romeo-classique.forumactif.com/t6915p50-moteur-d-essuie-glace-bidouillage?highlight=essuie+glace

il te faudra tester un par un tes fils pour savoir ce qu'il en est reelement pour les couleurs.
au niveau du moteurs les cables sont de la meme couleur qu'au niveau de la prise?
Revenir en haut Aller en bas
Jean-Jacques Dupuis
Alfiste


Nombre de messages : 4
Localisation : Ile-de-France
Date d'inscription : 23/10/2018

Branchement moteur essuie-glace 2 vitesses 4 fils Empty
MessageSujet: Re: Branchement moteur essuie-glace 2 vitesses 4 fils   Branchement moteur essuie-glace 2 vitesses 4 fils EmptyMer 14 Nov - 14:23

Non (voir photos) d’où mon interrogation !
Revenir en haut Aller en bas
bd
Alfiste
bd

Nombre de messages : 3586
Age : 38
Localisation : hennebont
Date d'inscription : 26/07/2007

Branchement moteur essuie-glace 2 vitesses 4 fils Empty
MessageSujet: Re: Branchement moteur essuie-glace 2 vitesses 4 fils   Branchement moteur essuie-glace 2 vitesses 4 fils EmptyMer 14 Nov - 15:42

j'ai du mal a comprendre si  les fils rouge vert blanc ce sont les câbles de ton anciens moteur ou ce qui sort de la voiture.
bref normalement le rouge c'est un 12V permanent, le vert la vitesse principale (rapide )et le blanc qui permet de ralentir l’essuie glace. au moins au niveau du moteur d’essuie glace.

a tester avec un multimètre
position 0 de l'interrupteur tu dois avoir du 12V sur le rouge
position lent : 12v sur les 3 câbles
position rapide: 12v sur le rouge et le vert



qu'as tu sous le scotch électrique? normalement le raccord est fait avec un connecteur molex comme le nouvel issues glace.
peux tu nous faire d'autres photos
Revenir en haut Aller en bas
Jean-Jacques Dupuis
Alfiste


Nombre de messages : 4
Localisation : Ile-de-France
Date d'inscription : 23/10/2018

Branchement moteur essuie-glace 2 vitesses 4 fils Empty
MessageSujet: Re: Branchement moteur essuie-glace 2 vitesses 4 fils   Branchement moteur essuie-glace 2 vitesses 4 fils EmptyMer 14 Nov - 16:01

Ça été bidouillé à donf! Sous le scotch j’ai des épissures ! Je referai des photos une fois tout ça nettoyé ! Merci pour les infos!
Revenir en haut Aller en bas
PS70
Alfiste
PS70

Nombre de messages : 6332
Age : 51
Localisation : Cabriès
Date d'inscription : 23/09/2011

Branchement moteur essuie-glace 2 vitesses 4 fils Empty
MessageSujet: Re: Branchement moteur essuie-glace 2 vitesses 4 fils   Branchement moteur essuie-glace 2 vitesses 4 fils EmptyLun 19 Nov - 16:51

Il faut probablement tout reprendre à 0.

Ce post, fait par un membre du forum AlfaBB (et qui nous lit ==> Je le salut au passage), t'aidera : https://www.alfabb.com/bb/forums/gt-1963-1977/671404-solved-wiper-motor-diagram-4-wires-5-pins-switch.html
Revenir en haut Aller en bas
Contenu sponsorisé




Branchement moteur essuie-glace 2 vitesses 4 fils Empty
MessageSujet: Re: Branchement moteur essuie-glace 2 vitesses 4 fils   Branchement moteur essuie-glace 2 vitesses 4 fils Empty

Revenir en haut Aller en bas
 
Branchement moteur essuie-glace 2 vitesses 4 fils
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» moteur essuie-glace ?
» [Resolu] Moteur Essuie Glace LT 28 (1983)
» Circuit électrique essuie glace arrière
» Essuie glace arrière
» essuie glace arriere

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum des Alfa Romeo Classiques et Vintages de France :: Discussions du fond de l'atelier et vos restaurations-
Sauter vers: