Forum des Alfa Romeo Classiques et Vintages de France

Lieu de bonne humeur pour parler voitures anciennes. Qu'elles soient de Collection, de Compétition, de Sport, d'Exception ou Populaires.
 
AccueilAccueil  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 Moteur d'essuie-glace (bidouillage??)

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3
AuteurMessage
christ
Alfiste


Nombre de messages : 40
Localisation : Ardennes belge
Date d'inscription : 07/11/2010

MessageSujet: Re: Moteur d'essuie-glace (bidouillage??)   Ven 5 Juin - 9:15

Salut à tous, de mon côté également,j'ai monté le moteur d'essuie-glace de 106 sur mon Bertone 1600 de 72. Seule modification apportée j'ai légèrement meulé quelques millimètres sur la tringlerie (sans raccordement pompe à pied). Pour celui qui le désire je peux communiquer le code couleur des fils pour le branchement d'un moteur d'essuie-glace provenant d'une 2000 (72) que j'avais mis sur ma 1600 (4fils)
Christophe
Revenir en haut Aller en bas
alfabruno
Alfiste
avatar

Nombre de messages : 194
Localisation : 26/07
Date d'inscription : 22/11/2006

MessageSujet: Re: Moteur d'essuie-glace (bidouillage??)   Mer 16 Déc - 9:24

Bjr à tous,

J’ai remplacé mon moteur d’EG d’origine par un Peugeot 106, j’ai suivi les instructions de jmernoux, les choses se présentent bien, j’ai les 2 vitesses et la position « parking »  cheers

Toutefois j’ai quand même un petit souci, à chaque rotation il y a un arrêt d’une fraction de seconde sur les 2 vitesses et qui disparaît quand j’appuie sur la pompe à pied  scratch

Si vous avez une solution je suis preneur et merci d’avance  Wink

@+Bruno





Revenir en haut Aller en bas
bd
Alfiste
avatar

Nombre de messages : 3355
Age : 35
Localisation : hennebont
Date d'inscription : 26/07/2007

MessageSujet: Re: Moteur d'essuie-glace (bidouillage??)   Lun 1 Mai - 19:25

ma petite pierre a l’édifice concernant le passage d'un essuie glace a 3 fils vers un a 4 fils
bien évidement a discuté car ce n'est tiré que de ce que j'ai fouiller sur le net et en bricolant sur mon 3 fils

il faut savoir que le mode de fonctionnement des deux essuie glace est complétement différent. les anciens sont a enroulement électrique et les nouveau a champ magnétique classique.

les premiers ont une vitesse qui peut être freinée (opposition de champ induit)
les seconds ont deux vitesses sépares (peut être deux bobinage différent ou une résistance interne)

l'autre difference qui importe dans le passage de l'un a l'autre c'est comment il sont alimentés.
les deux type d'EG ont un plus permanent qui sert au retour parking

les 3 fils: pour la vitesse lente, il faut alimenter les deux autre fils (vert et blanc ou gris et blanc/noir). pour la vitesse rapide, seulement l'un.
l'interrupteur qui pilote l'essuie glace doit donc en première vitesse alimenter ses deux sortie, puis une seule en seconde.

les 4 fils: pour la vitesse lente, un premier fils, et un autre pour la rapide. (plus un autre fils pour la masse ou le retour de position)
l'interrupteur qui pilote l'essuie glace doit donc n'alimenter qu'une sortie a la fois, contrairement a l'inter des EG 3 fils.

si vous voulez passer d'un 3 fils a un 4 fils il vous faut en premier vérifier si votre interrupteur peut être recâblé

en 3 fils: +12v sur la borne 6, sortie 1 et 4 en lent, sortie 1 en rapide
en 4 fils: +12v sur la borne 4, sortie 6 en lent, sortie 8 en rapide

pour un changement vers un EG de 106, la borne 3 de l'EG est le + permanent, la borne 4 est la vitesse lente et la borne 1 la rapide. la masse se fait par la borne 2 (peut être par le châssis aussi)

je vais faire bientot le test, mais d'ici la si ca vous dit d'en causer...
Revenir en haut Aller en bas
bd
Alfiste
avatar

Nombre de messages : 3355
Age : 35
Localisation : hennebont
Date d'inscription : 26/07/2007

MessageSujet: Re: Moteur d'essuie-glace (bidouillage??)   Jeu 4 Mai - 13:06

ya pas eu  grande inspiration on dirais  clown
bon en même temps avec un pavé mal aéré sans image....

donc, Bonne nouvelle (yeaay  Razz) un essuie glace de 106 a 5 fils s'adapte sur un faisceau de Giulia pour EG a 3 fils
ça n'a pas été sans mal, j'ai un seau de fusible cramé qui est la pour en parler.  blackeye  

cette fois si je suis cool j'ai fait des schémas.
à l'origine (a une ou deux coquille de câblage près et des fils de couleur en fonction de la dispo a l'usine) on a ça sur un bertone 2L en 3fils.



c'est grosso modo la même pour tout les véhicules avec EG a deux vitesses en 3 fils. il peut y avoir des allez retour supplémentaire entre les composant ou les câbles sont connectés dans un autre ordre mais ça reviens au même


L'EG avec son plus permanent  et ses deux fils pour les deux vitesse (normal et lent)

l'interrupteur qui envoie le +12 sur 1 ou sur les 2 fils pour les vitesses normal et lent.

la pompe a pied qui envois le 12v à la vitesse normal du moteur quand on appuie et qui coupe également le +12v qui freine l'EG quand on est en vitesse lente par l'interrupteur.
le retour au parking est automatique et géré en interne de l'EG.

avec un moteur de 106 (mais si ca passe un TU pour faire tourner les essuie glace puisque je le dis)



il va falloir modifier trois choses:
A: avant de raccorder l'EG il faut relier la sortie parking avec une diode sur la vitesse lente de l'essuie glace
la sortie parking permet d'alimenter l'EG jusqu’à sa position de repos quand plus aucune vitesse n'est engagé. Au repos la sortie parking deviens une masse, la diode est la pour empêcher que l'alimentation de la vitesse lente ne soit en court circuit.

B: shunter le câble de la vitesse lente qui passe par la pompe a pied (on a plus besoin de ce contact)

C: recâbler votre interrupteur pour avoir OFF/lent/rapide (et accessoirement éviter d'envoyer en même temps du 12v au deux vitesse. ca ne devrais pas faire grand chose mais j'ai pas tester et je veux pas recevoir des moteur d'EG de 106 cramé pour échange standard blackeye


le plus important est la diode a ne pas oublier, le reste c'est de l'adaptation mais comme ca ca marche ^^
Revenir en haut Aller en bas
remilucciu
Alfiste
avatar

Nombre de messages : 1673
Age : 30
Localisation : lecci, corse
Date d'inscription : 08/07/2014

MessageSujet: Re: Moteur d'essuie-glace (bidouillage??)   Jeu 4 Mai - 18:36

c'est top !! super ! bien jouer !
Revenir en haut Aller en bas
En ligne
bd
Alfiste
avatar

Nombre de messages : 3355
Age : 35
Localisation : hennebont
Date d'inscription : 26/07/2007

MessageSujet: Re: Moteur d'essuie-glace (bidouillage??)   Ven 5 Mai - 18:21

sinon pour pas s'embeter avec une diode, il suffit d'ouvrir le capot avec les contact et couper la patte qui est soudée au capot.
plus de mise a la masse du parking, plus de court circuit
Revenir en haut Aller en bas
mrgreen25
Alfiste
avatar

Nombre de messages : 211
Age : 34
Localisation : lyon
Date d'inscription : 04/12/2011

MessageSujet: Re: Moteur d'essuie-glace (bidouillage??)   Sam 6 Mai - 8:48

BRAVO jolie travail
Revenir en haut Aller en bas
En ligne
Contenu sponsorisé




MessageSujet: Re: Moteur d'essuie-glace (bidouillage??)   

Revenir en haut Aller en bas
 
Moteur d'essuie-glace (bidouillage??)
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 3Aller à la page : Précédent  1, 2, 3
 Sujets similaires
-
» Moteur d'essuie-glace (bidouillage??)
» recherche moteur pour essuie glace arrière pour samba gl
» tester un moteur d'essuie glace
» [e30] démontage du moteur d'essuie glace
» montage d'un moteur d'essuie glace

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum des Alfa Romeo Classiques et Vintages de France :: Discussions du fond de l'atelier et vos restaurations-
Sauter vers: